qEngine Internal 16.1.0 Build 20170824 Database Disclosure

qEngine Internal version 16.1.0 build 20170824 suffers from a backup disclosure vulnerability.


MD5 | 48047b30c0bc7401e19569ca0d41e55e

============================================================================================================================
| # Title : qEngine Internal V16.1.0 (build 20170824)Database Disclosure Vulnerability |
| # Author : indoushka |
| # Telegram : @indoushka |
| # Tested on : Win 10 X64 /Fr(Pro) |
| # Vendor : http://www.c97.net/ |
| # Dork : n/a |
============================================================================================================================

poc :

[+] Dorking Adegn Google Or Other Search Enggine

[+] Use Payload : /admin/backup/

http://qdemo.c97.net/admin/backup/

Greetz :----------------------------------------------------------------------------------------
|
jericho * Larry W. Cashdollar * shadow0075 * djroot.dz *Gjoko 'LiquidWorm' Krstic |
|
================================================================================================

Related Posts

Comments